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Screen Layout 

When you begin to explore Word 2007 you will notice a new look. There are four features that you 
should remember as you work within Word 2007: the Microsoft Office Button, the Quick Access Toolbar, 
the Ribbon and the View Choices. 

 

 

 

 

 

 

 

Quick Access 
Toolbar 

View Options 

Ribbon 
Office Button 
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The Office Button 

The Microsoft Office button performs many of the functions that were located in the File menu of older 
versions of Word. 

 

Quick Access Toolbar 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. 
You can place the quick access toolbar above or below the ribbon. To change the location of the quick 
access toolbar, click on the arrow at the end of the toolbar and click on Show Below the Ribbon. 

 

You can also add items to the quick access toolbar. Right click on any item in the Office Button or the 
Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access 
Toolbar. 
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The Ribbon 

 

The Ribbon is the panel at the top portion of the document. It has seven tabs: Home, Insert, Page 
Layout, References, Mailings, Review, and View that contain many new and existing features of Word. 
Each tab is divided into groups. The groups are logical collections of features designed to perform 
functions that you will utilize in developing or editing your Word document. Commonly used features 
are displayed on the Ribbon, to view additional features within each group, click on the arrow at the 
bottom right of each group. 

 

Ribbon tabs in Word:  

 

Dialog Box Launchers 

Some command sets on the Ribbon are also available in traditional style dialog boxes. The presence of a 
small arrow in the lower right corner of a command set indicates that you can click that "launcher" to 
display a dialog box containing those commands. For example, if you click the Dialog Box Launcher in the 
Font command set on the Home tab, the Font dialog box appears with the Font tab selected, as shown 
below.  
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 Tip:   You also will find a Dialog Box Launcher available at the bottom of any gallery that shows 
advanced options. For example, in Word 2007, when you choose the Page Layout command tab 
and click the Columns arrow in the Page Setup command set, a gallery of column settings 
appears. Click the More Columns option at the bottom of the gallery to launch the Columns 
dialog box. 

 

View Choices 

To view a document in different ways, click the document views shortcuts at the bottom of the screen 
or drag the slider bar + or ‐ . 
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To Create a New Document 

 

 Click the Office Button             and choose 
New   

 

 

 

 

 

 

 

You will notice that when you click on the 
Microsoft Office Button and Click New, you have 
many choices about the types of documents you 
can create. If you wish to start from a blank 
document, click Blank.  If you wish to start from a 
template you can browse through your categories 
on the left, see the selections within a category in 
the center screen, and preview the selection on 
the right screen. 
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Opening an Existing Document 

 Click the Microsoft Office Button   and Click Open, or  

 If you have recently used the document you can click the Microsoft Office Button and click the 
name of the document in the Recent Documents section of the window  

Saving a Document 

 Click the Microsoft Office Button   and Click Save or Save As (remember, if you’re sending 
the document to someone who does not have Office 2007, you will need to click the Office 
Button, click Save As, and Click Word 97‐2003 Document) 

Close a Document 

 Click the Office Button  

 Click Close  

 

The Mini-toolbar 

When you select text, you can show or hide a handy, miniature, semitransparent toolbar called the Mini 
toolbar. The Mini toolbar helps you work with fonts, font styles, font sizing, alignment, text color, indent 
levels, and bullet features. 

Note: You cannot customize the Mini toolbar. 
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Live Preview 

You can quickly see how formatting options like fonts and Quick Styles will look in place before you 
commit to them, by using the Live Preview feature.  

 

 

 

 

 

 

 

 

 

Galleries 

Galleries make using: Headers, Footers, Cover Pages, Tables, Numbering Schemes, Water Marks, Page 
Layouts, Equations, Styles, Themes, Colors, Effects, Pictures, etc. easier. 

Styles Gallery 

 

Tables Gallery 

 

By pointing to various formatting choices, you can instantly 
see how those choices would appear on selected text and 
objects. For example, if you are trying to choose a font in 
Microsoft Office Word, just move the pointer down the font 
list to see the effect of each font on any text that you have 
selected. When you finish previewing formats and styles, 
move the pointer over the format or style that you like, and 
then click to apply it. 
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Cover Pages Gallery 

 

 

 

 

 

 

 

 

 

 

While Galleries in and of themselves offer a more 
effective and efficient way to format a document, when 
you combine Galleries with another feature called "Live 
Preview", you get a revolutionary formatting experience 
in Word.  

Specifically, Live Preview allows you to preview what a 
given Gallery command will do to your document, right 
in your document, without actually changing it.  

Using Galleries and Live Preview, you can, for example, 
position an image in the upper left hand corner of your 
document without knowing anything about floating 
pictures, inline pictures, text wrapping, alignment, or 
anchoring, and you also don't have to click Undo over and 
over during the trial and error 'drag the picture around on 
the page' phase. The 'doing without knowing' part is 
enabled by the Picture Tools' Position Gallery, and the 
'not having to click undo a bunch of times' is enabled by 
Live Preview.  

Galleries provide a more effective way to format 
documents by showing the results of a command, and 
Live Preview augments the goodness of Galleries by 
allowing you see what a command will do to your 
document without actually doing anything to you 
document. 
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Header and Footer Gallery 

 

 

SmartArt Graphics 

SmartArt is a collection of graphics you can utilize to organize information within your document.  It 
includ
es 
timeli
nes, 
proces
ses, or 
workfl
ow. 

 

 

 

 

 

 

 

With SmartArt graphics, you can  

• Show many types of relationships using diagrams  

• Change between SmartArt graphic types so that you can determine 

which SmartArt graphic variant works best for you  

• Change the colors and effects of your SmartArt graphic  

• Customize the look of the SmartArt graphic further by editing 

individual shape elements contained within the SmartArt graphic  
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On the Insert tab select SmartArt in the Illustrations group. 
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Select from the Category on the left and then select the SmartArt graphic you’d like to use. 

 

Add the appropriate text in the SmartArt and format the object. 

Themes 

In the past, it took time to format Microsoft Office documents to match because you had to choose 
color or style options for your tables, charts, shapes, and diagrams separately. In the 2007 Microsoft 
Office system, themessimplify the process of creating matching, professional‐looking documents not 
only within one program but across multiple programs. The same themes are now available in Microsoft 
Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Word 2007, and Microsoft Office 
Outlook 2007, and you can easily apply a theme with one click. Use themes to give all of your 
organization's communications a branded look. 
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Above the same theme is used in Office PowerPoint 2007, Office Excel 2007, and Office Word 2007 

All of your content links to the theme. If you change the theme, a complete set of new colors, fonts, and 
effects is applied to your entire 2007 document. Although themes are similar in name to a previous 
feature in Word, themes are an entirely new way to give all of your 2007 Office release documents a 
modern and professional look. 

To select a Theme go to the Page Layout tab and choose from the Themes dropdown list of choices. 

 

Styles 

The use of Styles in Word will allow you to quickly format a document with a consistent and professional 
look. Styles can be saved for use in many documents. 

Apply Styles 
There are many styles that are already in Word ready for you to use.  To view the available styles click 
the Styles dialog box on the Styles Group in the Home Tab. 

 

 

 

 

To apply a style: 

 Select the text  

 Click the Styles Dialog Box  

 Click the Style you choose  
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Charts in Word 

Charts are fully integrated with other 2007 Office release programs, such as Office PowerPoint 2007 and 
Office Word 2007. Both programs provide the same chart tools that are available in Excel. When you 
have Excel installed, you can create Excel charts in PowerPoint and Word by clicking the Chart button on 
the Ribbon (Insert tab, Illustrations group), and then by using the chart tools to modify or format the 
chart. Charts that you create will be embedded in Office PowerPoint 2007 and Office Word 2007, and 
the chart data is stored in an Excel worksheet that is incorporated in the PowerPoint or Word file.  

Note:   If you work in Compatibility Mode in Word, you can insert a chart by using Microsoft Graph 
instead of Excel. In PowerPoint, you can always use Excel to create a chart. 

You can also copy a chart from Excel to PowerPoint 2007 and Word 2007. When you copy a chart, it can 
be embedded as static data or linked to the workbook. For a chart that is linked to a workbook that you 
have access to, you can specify that it automatically checks for changes in the linked workbook 
whenever the chart is opened. 

On the Insert tab Select Chart in the Illustrations Group. 

 

Select the Chart type desired. Then click OK. 

 

The Chart is inserted. In the Excel worksheet update the data accordingly and the Chart is updated. 



Word 2007 Overview 

Copyright © 2008 Morning Star Computer Training and Consulting Page 18 

 

 

Inserting Building Blocks 

Longer documents typically include elements such as a cover page and headers and footers to provide 
identifying and organizing information. To reinforce key concepts and also alleviate the monotony of 
page after page of plain text, they might also include elements such as sidebars and quotations pulled 
from the text. 

To simplify the creation of professional visual text elements, Word 2007 introduces building blocks. 
Some building blocks are available from the Ribbon. For example, you can add headers and footers from 
the Header & Footer group on the Insert tab. Others are available only from the Building Blocks 
Organizer. 

To see the Building Blocks Organizer go to the Insert tab and in the Text group Select Quick Parts. 

 

 

From the dropdown choose Building Blocks Organizer. 
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Make your selection and choose Insert to insert into your document. 

If you frequently use a specific element in your documents, such as a logo or predefined Title layout, you 
can define it as a custom building block. It is then available from the Building Blocks Organizer. 

Edit Document Properties and Inspect Documents 

Select the Office button and then Prepare. Select Properties. 

 

Fill in any desired information. 

To remove personal information from the Document Properties fields select Prepare from the Office 
button and then select Inspect Document. Choose OK and then Remove those items found that you’d 
like removed from the document by clicking the Remove All button. 
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Mark a Document as Final 

Before you share an electronic copy of a Microsoft Office document with other people, you can use the 
Mark as Final command to make the document read‐only and prevent changes to the document. When 
a document is marked as final, typing, editing commands, and proofing marks are disabled or turned off 
and the document becomes read‐only. Additionally, the Status property of the document is set to Final. 
The Mark as Final command helps you communicate that you are sharing a completed version of a 
document. It also helps prevent reviewers or readers from making inadvertent changes to the 
document. 

 Notes:   

 The Mark as Final command is not a security feature. Anyone who receives an electronic copy of 
a document that has been marked as final can edit that document by removing Mark as Final 
status from the document.  

 Documents that have been marked as final in a 2007 Microsoft Office system program will not 
be read‐only if they are opened in earlier versions of Microsoft Office programs.  

 

1. Open the document that is marked as final.  

2. Click the Microsoft Office Button , point to Prepare, and then click Mark as Final.  

 

Enable editing for a document that is marked as final 
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The Mark as Final command is selected in documents that have been marked as final. If you want to edit 
a document that is marked as final, you can click the Mark as Final command. 

You can also recognize that a document has been marked as final by looking for the Mark as Final icon in 
the status bar. 

 

1. Open the document that is marked as final.  

2. Click the Microsoft Office Button , point to Prepare, and then click Mark as Final.  
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Mail Merge 

You use mail merge when you want to create a set of documents, such as a form letter that is sent to 
many customers. Each letter has the same kind of information, yet the content is unique. For example, 
in letters to your customers, each letter can be personalized to address each customer by name. The 
unique information in each letter comes from entries in a data source.  

The mail merge process entails the following overall steps: 

 

 

You use commands on the Mailings tab to perform a mail merge. 

 

1. Set up the main document. The main document contains the text and graphics that are the 
same for each version of the merged document — for example, the return address or 
salutation in a form letter.  

2. Connect the document to a data source. A data source is a file that contains the 
information to be merged into a document. For example, the names and addresses of the 
recipients of a letter.  

3. Refine the list of recipients or items. Microsoft Office Word generates a copy of the main 
document for each item, or record, in your data file. If your data file is a mailing list, these 
items are probably recipients of your mailing. If you want to generate copies for only 
certain items in your data file, you can choose which items (records) to include.  

4. Add placeholders, called mail merge fields, to the document. When you perform the mail 
merge, the mail merge fields are filled with information from your data file.  

5. Preview and complete the merge. You can preview each copy of the document before you 
print the whole set.
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Watermarks 

Watermarks are text or pictures that appear behind document text. They often add interest or identify 
the document status, such as marking a document as a Draft. You can see watermarks in Print Layout 
view and Full Screen Reading view or in a printed document. 

1. On the Page Layout tab, in the Page Background group, click Watermark.  

 

2. Do one of the following:  

 Click a predesigned watermark, such as Confidential or Urgent, in the gallery of 
watermarks.  

 Click Custom Watermark, click Text watermark and then select or type the text that you 
want. You can also format the text.  

3. To view a watermark as it will appear on the printed page, use Print Layout view.  

What happened to the Drawing toolbar? 

 

The Drawing toolbar is not available in most 2007 Microsoft Office system programs. 

 

The Ribbon is designed to help you quickly find the commands that you need to complete a task. 
Commands are organized in logical groups under tabs, such as the Clipboard group on the Home tab. 
Each tab relates to a type of activity, such as writing or designing a page. To reduce clutter, some tabs 
appear only when needed. For example, the Drawing Tools tab appears only when you select a shape, 
line, or other drawing object . (Drawing objects include Shapes, curves, lines, and WordArt.) 

 Note:   If you do not see the Drawing Tools tab, make sure that you selected a shape, line, or drawing 
object. 

 

In 2007 Office release programs, to perform tasks that you used to perform from the Drawing toolbar 
(such as inserting a shape, drawing a line, and adding a picture, clip art , SmartArt graphic, or WordArt ), 
you click an option in the Illustrations group, or Text group, on the Insert tab. 
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After you insert a shape, line, picture, clip art, SmartArt graphic, or WordArt, additional tabs appear that 
contain formatting and effects previously found on the Drawing toolbar, and additional new features 
like Quick Styles .  

 

 Note:  If you do not see these tabs, make sure that you selected a shape, line, picture, clip art, SmartArt 
graphic, or WordArt. 

The Illustrations group as it appears in 
Microsoft Office PowerPoint 2007 
and Microsoft Office Word 2007 

The Text group as it appears 
in Office Word 2007 
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New File Name Extensions 

By default, documents, worksheets, and presentations that you create in the 2007 Office release are 
saved in XML format with new file name extensions that add an "x" or an "m" to the file name 
extensions that you are already familiar with. The "x" signifies an XML file that has no macros, and the 
"m" signifies an XML file that does contain macros. For example, when you save a document in Word, 
the file now uses the .docx file name extension by default, rather than the .doc file name extension. 

 

When you save a file as a template, you see the same sort of change. The template extension used in 
earlier versions is there, but it now has an "x" or an "m" on the end. If your file contains code or macros, 
you must save it by using the new macro‐enabled XML file format, which adds an "m" for macro to the 
file extension. 

The following tables list all of the default file extensions in Office Word 2007. 

XML file type Extension

Document .docx 

Macro‐enabled document .docm 

Template .dotx 

Macro‐enabled template .dotm 

 

Opening existing files in the 2007 Word release   You can open and work on a file that was created in an 
earlier version of Word, and then save it in its existing format. Because you might be working on a 
document with someone who uses an earlier version of Word, you don't want to introduce any features 
supported only by the 2007 Word release. The 2007 Word release uses a compatibility checker that 
checks to make sure that you have not introduced a feature that an earlier version of Word does not 
support. When you save the file, the compatibility checker reports those features to you and then allows 
you to remove them before continuing with the save. 

 



Word 2007 Overview 

Copyright © 2008 Morning Star Computer Training and Consulting Page 26 

 

Changes to the Default Template in Word 

 

Setting Word 2003 Word 2007 
Normal default font Times New Roman 12 pt Calibri 11 pt 
Line spacing 1.0 (single) 1.15 
Top margin 1” 1” 
Left margin 1.25” 1” 
Right margin 1.25” 1” 
Bottom margin 1” 1” 
Line spacing after a paragraph Next line down Second line down 
Color scheme Black and white Colors based on theme 
 

Set the default font 

Setting a default font ensures that every new document you open will use the font settings that you 
selected and set as the default. The default font applies to new documents that are based on the active 
template, usually Normal.dotm. You can create different templates to use different default font settings. 

 Note   In Microsoft Office Word 2007, you can quickly and easily format an entire document to give it a 
professional and modern look by applying a document theme. A document theme is a set of formatting 
choices that can include a color scheme (a set of colors), a font scheme (a set of heading and body text 
fonts), and an effects scheme (a set of lines and fill effects). 

1. On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab.  

 

2. Select the options that you want to apply to the default font, such as font style and font size. If 
you selected text in step 1, the properties of the selected text are set in the dialog box.  

3. Click Default, and then click Yes.  
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Insert a table by using Quick Tables 

Quick Tables are tables that are stored in galleries as building blocks. You can access and reuse Quick 
Tables at any time. If you frequently use a table with specific formatting, you can save a copy of the 
table in the Quick Tables gallery so that you don't need to recreate the table each time that you want to 
use it. 

1. Click where you want to insert a table.  

2. On the Insert tab, in the Tables group, click Table.  

3. Point to Quick Tables, and then click the table that you want.  

4. If necessary, replace the placeholder data in the table with the data that you want.  

I don't see any tables in the Quick Tables gallery 

If you don't see any built‐in table designs in the gallery or you can't access the gallery, building block 
add‐ins may be unavailable. To make sure that built‐in designs appear in all of the Microsoft Office Word 
2007 building block galleries, do the following:  

1. Click the Microsoft Office Button , and then click Word Options.  

2. Click Add‐Ins.  

3. In the Manage list, select Disabled Items, and then click Go.  

4. Click Building Blocks.dotx, and then click Enable.  

5. Restart Word.  

 

Templates in Word 

Word 2007 includes a much wider variety of templates than previous versions of Word. It includes new 
placeholders and additional elements to help you complete your document. To generate a new 
document from a template, click the Office button, then click New to open the New Document dialog 
box.  

The left pane lists categories of templates installed on your computer or available on Office online, the 
middle pane displays the templates in the currently selected category, and the right pane displays a 
preview of the currently selected template. 
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Find your favorite Word 2003 commands in the new Word 2007 
interface 

 

File Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

File > New Office Button > New Ctrl‐N 

File > Open Office Button > Open Ctrl‐O 

File > Close Office Button > Close Ctrl‐W 

File > Save 
Office Button > Save 
or 
Quick Access toolbar > Save icon 

Ctrl‐S 

File > Save As Office Button > Save As F12 

File > Page Setup 

Page Layout > Page Setup (click dialog box launcher 
for more options) 
or 
Office Button > Print > Print Preview > Page Setup 
(click dialog box launcher for more options) 

In Word 2003: Alt‐F, U 
In Word 2007: Alt‐P, SP 

File > Print Preview Office Button > Print > Print Preview Alt‐Ctrl‐I 

File > Print Office Button > Print Ctrl‐P 

File > Recently Used 
Documents 

Office Button > Recent Documents Alt‐F 
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Edit Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

Edit > Undo Quick Access toolbar > Undo icon Ctrl‐Z 

Edit > Redo Quick Access toolbar > Redo icon Ctrl‐Y 

Edit > Cut Home > Clipboard > Cut Ctrl‐X 

Edit > Copy Home > Clipboard > Copy Ctrl‐C 

Edit > Office 
Clipboard 

Home > Clipboard dialog box launcher 
In Word 2003: Ctrl‐C, Ctrl‐C 

In Word 2007: Alt‐H, F, O 

Edit > Paste Home > Clipboard > Paste Ctrl‐V 

Edit > Paste Special Home > Clipboard > Paste > Paste Special 
In Word 2003: Alt‐E, S 

In Word 2007: Alt‐E, S or Alt‐
Ctrl‐V 

Edit > Paste as 
Hyperlink 

Home > Clipboard > Paste > Paste as Hyperlink Alt‐E, H 

Edit > Select All Home > Editing > Select > Select All Ctrl‐A 

Edit > Find Home > Editing > Find Ctrl‐F 

Edit > Replace Home > Editing > Replace Ctrl‐H 

Edit > Go To Home > Editing > Find > Go To Ctrl‐G 
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View Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

View > Normal View > Document Views > Draft Alt‐Ctrl‐N 

View > Web Layout View > Document Views > Web Layout Alt‐V, W 

View > Print Layout View > Document Views > Print Layout Alt‐Ctrl‐P 

View > Reading 
Layout 

View > Document Views > Full Screen Reading Alt‐V, R 

View > Outline View > Document Views > Outline Alt‐Ctrl‐O 

View > Task Pane 
The overall task pane is gone in Word 2007, but 
some dialog box launchers display task panes. 

In Word 2003: Ctrl‐F1 
In Word 2007: not available 

View > Toolbars Word 2007 no longer has toolbars. 
In Word 2003: Alt‐V, T 

In Word 2007: not available 

View > Ruler 

View > Show/Hide > Ruler 
or 

Office Button > Print > Print Preview > Preview > 
Show/Hide Ruler 

Alt‐V, L 

View > Thumbnails View > Show/Hide > Thumbnails Alt‐V, B 

View > Header and 
Footer 

Insert > Header & Footer Alt‐V, H 

View > Footnotes References > Footnotes > Show Notes Alt‐V, F 

View > Markup Review > Tracking > Show Markup Alt‐V, A 

View > Full Screen View > Document Views > Full Screen Reading Alt‐V, U 

View > Zoom 
Status Bar > Zoom Slider 

or 
View > Zoom 

Alt‐V, Z 
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Insert Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

Insert > Break Insert > Pages > Page Break Alt‐I, B 

Insert > Page 
Numbers 

Insert > Header & Footer > Page Number 
or 
Header & Footer Tools > Design > Header & Footer > 
Page Number 

Alt‐I, U 

Insert > Date and 
Time 

Insert > Text > Date & Time 
or 
Header & Footer Tools > Design > Insert > Date & 
Time 

Alt‐I, T 

Insert > AutoText Insert > Text > Quick Parts 
In Word 2003: Alt‐I, A 
In Word 2007: Alt‐N, Q 

Insert > Field 

Insert > Text > Quick Parts > Field 
or 
Header & Footer Tools > Design > Insert > Quick 
Parts > Field 

Alt‐I, F 

Insert > Symbol Insert > Symbols > Symbol 
In Word 2003: Alt‐I, S 
In Word 2007: Alt‐I, S or Alt‐N, 
U 

Insert > Comment Review > Comments > New Comment Alt‐Ctrl‐M 

Insert > References 
All Reference commands are now located under the 
References ribbon tab. 

In Word 2003: Alt‐I, N 
In Word 2007: Alt‐S 

Insert > Picture 

All Picture commands are located under Insert > 
Illustrations, with the following exceptions: 
• WordArt is located in Insert > Text > WordArt 
• From Scanner or Camera is not included in Word 
2007 

In Word 2003: Alt‐I, P 
In Word 2007: Alt‐N 

Insert > Text Box Insert > Text > Text Box 
In Word 2003: Alt‐I, X 
In Word 2007: Alt‐N, X 

Insert > File Insert > Text > Object > Text from File Alt‐I, L 

Insert > Object Insert > Text > Object Alt‐I, O 
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Insert > Bookmark Insert > Links > Bookmark Alt‐I, K 

Insert > Hyperlink Insert > Links > Hyperlink Ctrl‐K 
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Format Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

Format > Font 
Home > Font (click dialog box launcher for more 
options) 

Ctrl‐D 

Format > Paragraph 

Home > Paragraph (click dialog box launcher for more 
options) 
or 
Page Layout > Paragraph (click dialog box launcher 
for more options) 

Alt‐O, P 

Format > Bullets and 
Numbering 

Home > Paragraph > Bullets icon 
or 
Home > Paragraph > Numbering icon 
or 
Office Button > Word Options > Customize > All 
Commands > Bullets and Numbering 

In Word 2003: Alt‐O, N 
In Word 2007: Alt‐O, N or Alt‐H, 
N/U 

Format > Borders 
and Shading 

Home > Paragraph > Shading icon 
or 
Home > Paragraph > Arrow next to the most recently 
used command: a border command 
or 
Horizontal Line, Draw Table, View Gridlines, or 
Borders and Shading 

In Word 2003: Alt‐O, B 
In Word 2007: Alt‐O, B or Alt‐H, 
B/H 

Format > Columns Page Layout > Page Setup > Columns 
In Word 2003: Alt‐O, C 
In Word 2007: Alt‐O, C or Alt‐P, 
J 

Format > Tabs Home > Paragraph dialog box launcher > Tabs Alt‐O, T 

Format > Change 
Case 

Home > Font > Change Case icon 
In Word 2003: Alt‐O, E 
In Word 2007: Alt‐O, E or Alt‐H, 
7 

Format > 
AutoFormat 

Office Button > Word Options > Customize > All 
Commands > AutoFormat 

Alt‐Ctrl‐K or Alt‐O, A 

Format > Styles and 
Formatting 

Home > Styles Alt‐O, S 

Format > Reveal 
Formatting 

Office Button > Word Options > Customize > All 
Commands > Reveal Formatting 

Alt‐O, V 
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Tools Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

Tools > Spelling and 
Grammar 

Review > Proofing > Spelling & Grammar F7 

Tools > Research Review > Proofing > Research Alt‐Click 

Tools > Word Count 
Status bar > Words 
or 
Review > Proofing > Word Count 

Ctrl‐Shift‐G 

Tools > 
AutoSummarize 

Office Button > Word Options > Customize > All 
Commands > AutoSummary Tools 

Alt‐T, U 

Tools > Track 
Changes 

Review > Tracking > Track Changes Ctrl‐Shift‐E 

Tools > Compare and 
Merge Documents 

Review > Compare > Compare 
In Word 2003: Alt‐T, D 
In Word 2007: Alt‐T, D or Alt‐R, 
M, C 

Tools > Letters and 
Mailings 

Mailings 
In Word 2003: Alt‐T, E 
In Word 2007: Alt‐M 

Tools > Macro 
View > Macros > Macros 
or 
Developer > Code > Macros 

In Word 2003: Alt‐T, M 
In Word 2007: Alt‐W, M 

Tools > Templates 
and Add‐Ins 

Developer > Templates > Document Template Alt‐T, I 

Tools > AutoCorrect 
Options 

Office Button > Word Options > Proofing > 
AutoCorrect Options 

Alt‐T, A 

Tools > Customize Office Button > Word Options > Customize 
In Word 2003: Alt‐T, C 
In Word 2007: Alt‐F, I, C 

Tools > Options Office Button > Word Options 
In Word 2003: Alt‐T, O 
In Word 2007: Alt‐T, O or Alt‐F, I
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Table Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

Table > Draw Table 

Home > Paragraph > Borders icon > Draw Table 
or 
Insert > Tables > Table > Draw Table 
or 
Table Tools > Design > Draw Borders > Draw Table 

In Word 2003: Alt‐A, W 
In Word 2007: Alt‐A, W or Alt‐
N, T, D 

Table > Insert > Table Insert > Tables > Table > Insert Table 
In Word 2003: Alt‐A, I, T 
In Word 2007: Alt‐A, I, T or Alt‐
N, T 

Table > Insert > 
Columns, Rows, Cells 

Table Tools > Layout > Rows & Columns 

In Word 2003: Alt‐A, I, choose 
addl. letter 
In Word 2007: Alt‐J, L, choose 
addl. letter 

Table > Delete > 
Table, Columns, 
Rows, Cells 

Table Tools > Layout > Rows & Columns > Delete 

In Word 2003: Alt‐A, D, choose 
addl. letter 
In Word 2007: Alt‐J, L, D, 
choose addl. letter 

Table > Select > 
Table, Column, Row, 
Cell 

Table Tools > Layout > Table > Select 

In Word 2003: Alt‐A, C, choose 
addl. letter 
In Word 2007: Alt‐J, L, K, 
choose addl. letter 

Table > Merge Cells Table Tools > Layout > Merge > Merge Cells 
In Word 2003: Alt‐A, M 
In Word 2007: Alt‐A, M or Alt‐J, 
L, M 

Table > Split Cells Table Tools > Layout > Merge > Split Cells 
In Word 2003: Alt‐A, P 
In Word 2007: Alt‐A, P or Alt‐J, 
L, P 

Table > Split Table Table Tools > Layout > Merge > Split Table 
In Word 2003: Alt‐A, T 
In Word 2007: Alt‐A, T or Alt‐J, 
L, Q 

Table > Table 
AutoFormat 

Table Tools > Design > Table Styles 
In Word 2003: Alt‐A, F 
In Word 2007: Alt‐J, T, S 

Table > AutoFit Table Tools > Layout > Cell Size > AutoFit 
In Word 2003: Alt‐A, A 
In Word 2007: Alt‐J, L, F 
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Table > Heading 
Rows Repeat 

Table Tools > Layout > Data > Repeat Header Rows 
In Word 2003: Alt‐A, H 
In Word 2007: Alt‐A, H or Alt‐J, 
L, J 

Table > Convert > 
Text to Table 

Insert > Tables > Table > Convert Text to Table 
In Word 2003:: Alt‐A, V, X 
In Word 2007: Alt‐A, V, X or Alt‐
N, T, V 

Table > Convert > 
Table to Text 

Table Tools > Layout > Data > Convert to Text 
In Word 2003: Alt‐A, V, B 
In Word 2007: Alt‐A, V, B or Alt‐
J, L, V 

Table > Sort 
Home > Paragraph > Sort 
or 
Table Tools > Layout > Table > Sort 

In Word 2003: Alt‐A, S 
In Word 2007: Alt‐A, S or Alt‐J, 
L, S, O 

Table > Formula Table Tools > Layout > Table > Formula 
In Word 2003: Alt‐A, O 
In Word 2007: Alt‐A, O or Alt‐J, 
L, U, L 

Table > Hide/Show 
Gridlines 

Table Tools > Layout > Table > Hide/Show Gridlines 
In Word 2003: Alt‐A, G 
In Word 2007: Alt‐A, G or Alt‐J, 
L, T, G 

Table > Table 
Properties 

Table Tools > Layout > Table > Properties 
or 
Table Tools > Layout > Cell Size > Properties 

In Word 2003: Alt‐A, R 
In Word 2007: Alt‐A, R or Alt‐J, 
L, O 

 

Window Menu 

Word 2003 Location Word 2007 Location Keyboard Shortcut 

Window > New 
Window 

View > Window > New Window Alt‐W, N 

Window > Arrange 
All 

View > Window > Arrange All Alt‐W, A 

Window > Compare 
Side by Side with 

View > Window > View Side by Side Alt‐W, B 

Window > 
Split/Remove Split 

View > Window > Split/Remove Split 
Split: Alt‐Ctrl‐S 
Remove Split: Alt‐Shift‐C 

Window > Currently 
Open Documents 

View > Window > Switch Windows  
In Word 2003: Alt‐W 
In Word 2007: Alt‐W, W 

 


