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Screen Layout 

When you begin to explore PowerPoint 2007 you will notice a new look. There are four features that 
you should remember as you work within PowerPoint 2007: the Microsoft Office Button, the Quick 
Access Toolbar, the Ribbon and the View Choices. 
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The Office Button 

The Microsoft Office button performs many of the functions that were located in the File menu of 
previous versions of PowerPoint. 

 

Quick Access Toolbar 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. 
You can place the quick access toolbar above or below the ribbon. To change the location of the quick 
access toolbar, click on the arrow at the end of the toolbar and click on Show Below the Ribbon. 

 

You can also add items to the quick access toolbar. Right click on any item in the Office Button or the 
Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access 
Toolbar. 
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The Ribbon 

The Ribbon is designed to help you quickly find the commands that you need to complete a task. 
Commands are organized in logical groups, which are collected together under tabs. Each tab relates to 
a type of activity. To reduce clutter, some tabs are shown only when needed. For example, the Picture 
Tools tab is shown only when a picture is selected. 

 

 

 

Ribbon tabs in PowerPoint: 
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Dialog Box Launchers 

Some command sets on the Ribbon are also available in traditional style dialog boxes. The presence of a 
small arrow in the lower right corner of a command set indicates that you can click that "launcher" to 
display a dialog box containing those commands. For example, if you click the Dialog Box Launcher in the 
Font command set on the Home tab, the Font dialog box appears with the Font tab selected, as shown 
below.  

 

 

 

View Choices 

To view a presentation in different ways, click the presentation views shortcuts at the bottom of the 
screen or drag the slider bar + or ‐ . 

 

To Create a New Presentation 

 

 Click the Office Button             and choose 
New   

 
You will notice that when you click on the 
Microsoft Office Button and Click New, you have 
many choices about the types of presentation you 
can create. If you wish to start from a blank 
presentation, click Blank.  If you wish to start from 
a template you can browse through your 
categories on the left, see the selections within a 
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Opening an Existing Presentation 

 Click the Microsoft Office Button   and Click Open, or  

 If you have recently used the presentation you can click the Microsoft Office Button and click 
the name of the presentation in the Recent Presentations section of the window  

Saving a Presentation 

 Click the Microsoft Office Button   and Click Save or Save As (remember, if you’re sending 
the document to someone who does not have Office 2007, you will need to click the Office 
Button, click Save As, and Click PowerPoint 97‐2003 Presentation) 

Close a Presentation 

 Click the Office Button  

 Click Close  

 

The Mini-toolbar 

When you select text, you can show or hide a handy, miniature, semitransparent toolbar called the Mini 
toolbar. The Mini toolbar helps you work with fonts, font styles, font sizing, alignment, text color, indent 
levels, and bullet features. 

Note: You cannot customize the Mini toolbar. 
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Live Preview 

You can quickly see how formatting options like fonts and Quick Styles will look in place before you 
commit to them, by using the Live Preview feature.  

 

 

 

 

 

 

 

 

 

Theme Gallery 

Themes and Quick Styles 

Office PowerPoint 2007 comes with new themes, layouts, and Quick Styles that offer you a wide range 

of options when you are formatting your presentations. In the past, formatting a presentation took 

more time because you had to choose the color and style options individually for your tables, charts, 

and graphics and make sure that they matched one another. Themes simplify the process of creating 

professional presentations. Just select the theme that you want, and PowerPoint 2007 does the rest. 

With one click, the background, text, graphics, charts, and tables all change to reflect the theme that 

you select, ensuring that all elements in your presentation complement one another. And best of all, 

you can apply the same theme to a Microsoft Office Word 2007 document or Microsoft Office Excel 

2007 worksheet that you apply to your presentation. 

By pointing to various formatting choices, you can instantly 
see how those choices would appear on selected text and 
objects. For example, if you are trying to choose a font in 
Microsoft Office PowerPoint, just move the pointer down 
the font list to see the effect of each font on any text that 
you have selected. When you finish previewing formats and 
styles, move the pointer over the format or style that you 
like, and then click to apply it. 
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After you apply a theme to your presentation, the Quick Style galleries change to adapt to that particular 

theme. As a result, any new SmartArt graphics, tables, charts, WordArt, or text that you insert into the 

presentation automatically match your existing theme. With consistent theme colors, all of your 

materials can look consistent and professional. 

 

1. On the Design tab, in the Themes group, click More  .  

2. Do one of the following:  

 To apply a built‐in theme, under Built‐In, click the theme that you want.  

 To apply a newly‐created theme or an existing theme that you modified and 

saved, under Custom, click the theme that you want.  

 

SmartArt Graphics 

SmartArt is a collection of graphics you can utilize to organize information within your document.  It 
includes timelines, processes, or workflow. 
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With SmartArt graphics, you can  

• Show many types of relationships using diagrams  

• Change between SmartArt graphic types so that you can determine 

which SmartArt graphic variant works best for you  

• Change the colors and effects of your SmartArt graphic  

• Customize the look of the SmartArt graphic further by editing 

individual shape elements contained within the SmartArt graphic  

 

 

On the Insert tab select SmartArt in the Illustrations group. 

 

Select 
from 
the 
Catego
ry on 
the left 
and 
then 
select 

the SmartArt graphic you’d like to use. 

Add the appropriate text in the SmartArt and format the object. 
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New and improved effects 

You can add effects like shadow, reflection, glow, soft edges, warp, bevel, and 3‐D rotation to shapes, 
SmartArt graphics, tables, text, and WordArt in your Office PowerPoint 2007 presentations. 

New text options 

You can create professional‐looking presentations with a wide range of text formatting features, 
including text wrapping within a shape, text in columns or running vertically down a slide, and 
paragraph‐level rulers. You can also now select discontinuous text. 

New character styles provide you with more text choices. In addition to all of the standard styles of 
previous versions of PowerPoint, in Office PowerPoint 2007 you can choose all caps or small caps, 
strikethrough or double strikethrough, and double or color underline. You can add fills, lines, shadows, 
glow, kerning, and 3‐D effects to your text. 

By using themes, you can change how your presentation looks with a click of the mouse. You can modify 
theme fonts, theme colors, and theme effects by choosing a different option. 

Text and Shape Styles 

 

With text selected on a slide choose the Format tab and select various options within the Shape Styles 
panel and the WordArt Styles panel. 

Formatting Pictures 

When a picture is inserted into a presentation there are many options available for formatting and 
changing the appearance of the image in the presentation. 
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The Picture Styles gallery allows many new changes and appearances available for your images border, 
shape and effect. You may also change the contrast, brightness, color and transparency of the picture 
from the Format tab when the picture is selected.  

Other types of effects available are shadow, reflection, glow, soft edges, bevel and 3‐D rotation. 

 

 

What happened to the From Scanner or Camera option for adding pictures to a 
presentation? 

The From Scanner or Camera option for adding pictures to a presentation, photo album, or workbook is 
not available in Microsoft Office PowerPoint 2007 or Microsoft Office Excel 2007. Instead, you can add 
pictures from your camera or scanner by downloading the pictures to your computer first, and then 
copying them from your computer into PowerPoint or Excel.  

After you download a picture to your computer, do the following: 

 On the Insert tab, in the Illustrations group, click Picture, locate the picture that you want to 
add to your presentation, photo album, or workbook, and then click Insert.  
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Creating a Photo Album 

If you want to create a slide show or a portion of a show that consists of a series of photos, you can use 
a new feature called Photo Album. A photo album is essentially a tool you use to set up a series of 
photos and text boxes, one each per slide in sequence. You can include captions for the photos if you 
wish, and you can also make use of some photo editing tools included in the Photo Album feature. 
These tools allow you to rotate the photos or change the brightness or contrast. 

Insert a New Photo Album 

To create a photo album in PowerPoint 2007, begin by selecting the Photo Album button on the Insert 
tab. Next, click the File/Disk button, locate a picture to insert, and then click the Insert button. Repeat 
this for as many photos as you wish to include in the album. If you want to include a text slide in the 
photo album, click the New Text Box button. Use any of the tools to modify your photo album. 

 

When you save the photo album, a new presentation is created. You can save the photo album as a 
standalone presentation or insert it into a larger PowerPoint 2007 presentation if you wish. 

You can edit a photo album once you’ve created it. Click the arrow on the Photo Album button and 
choose Edit Photo Album on the Insert tab. In the Edit Photo Album dialog box, you can use the tools to 
remove photos, add photos, rearrange photos, or change any of the picture or layout options. 

Manipulating Placeholders 

With the exception of text boxes, placeholders are where you create the elements of your presentation. 
They contain text, drawings, pictures, charts, and more. Placeholders provide an easy way to arrange 
the components of each slide, and because they come with certain predesigned formatting, they make 
adding everything from a bulleted list to a chart easy. By selecting a placeholder, you can align the 
contents of placeholders and format their backgrounds and borders. 
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Selection and Visibility Pane 

One other feature that is new to PowerPoint 2007 is the Selection and Visibility pane, which makes it 
easier to select and manipulate placeholders on slides. You can use the Selection and Visibility task 
pane to do any of the following: 

o Click on an item in the list of Shapes On This Slide to select the object.  

o Click the Visibility button to hide any item.  

o Click the Visibility button again to display the item.  

 

Tip:   If you click on an object, the Format tab appears on the ribbon. This tab also contains the Arrange 
group of tools, including the Selection Pane, Bring to Front, and Send to Back buttons. 

In addition to the Selection and Visibility task pane to help you select objects, you can click the Arrange 
button on the Home tab and use the Bring to Front and Send to Back buttons to push a selected item in 
a stack of items to be in front of or in back of others.  

What happened to the Drawing toolbar? 

 

The Drawing toolbar is not available in most 2007 Microsoft Office system programs. 

 

The Ribbon is designed to help you quickly find the commands that you need to complete a task. 
Commands are organized in logical groups under tabs, such as the Clipboard group on the Home tab. 
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Each tab relates to a type of activity, such as writing or designing a page. To reduce clutter, some tabs 
appear only when needed. For example, the Drawing Tools tab appears only when you select a shape, 
line, or other drawing object . (Drawing objects include Shapes, curves, lines, and WordArt.) 

 Note:   If you do not see the Drawing Tools tab, make sure that you selected a shape, line, or drawing 
object. 

 

In 2007 Office release programs, to perform tasks that you used to perform from the Drawing toolbar 
(such as inserting a shape, drawing a line, and adding a picture, clip art , SmartArt graphic, or WordArt ), 
you click an option in the Illustrations group, or Text group, on the Insert tab. 

 

 

 

After you insert a shape, line, picture, clip art, SmartArt graphic, or WordArt, additional tabs appear that 
contain formatting and effects previously found on the Drawing toolbar, and additional new features 
like Quick Styles .  

 

 Note:  If you do not see these tabs, make sure that you selected a shape, line, picture, clip art, SmartArt 
graphic, or WordArt. 

 

Charts in PowerPoint 

Charts are fully integrated with other 2007 Office release programs, such as Office PowerPoint 2007 and 
Office Word 2007. Both programs provide the same chart tools that are available in Excel. When you 
have Excel installed, you can create Excel charts in PowerPoint and Word by clicking the Chart button on 
the Ribbon (Insert tab, Illustrations group), and then by using the chart tools to modify or format the 

The Illustrations group as it appears in 
Microsoft Office PowerPoint 2007 
and Microsoft Office Word 2007 

The Text group as it appears 
in Office PowerPoint 2007 
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chart. Charts that you create will be embedded in Office PowerPoint 2007 and Office Word 2007, and 
the chart data is stored in an Excel worksheet that is incorporated in the PowerPoint or Word file.  

You can also copy a chart from Excel to PowerPoint 2007 and Word 2007. When you copy a chart, it can 
be embedded as static data or linked to the workbook. For a chart that is linked to a workbook that you 
have access to, you can specify that it automatically checks for changes in the linked workbook 
whenever the chart is opened. 

On the Insert tab Select Chart in the Illustrations Group. 

 

Select the Chart type desired. Then click OK. 

 

 

The Chart is inserted. In the Excel worksheet update the data accordingly and the Chart is updated. 
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Slide Layouts 

Slide layouts define containers, positioning, and formatting for all of the content that appears on a slide. 
Placeholders are the containers in layouts that hold such content as text (including body text, bulleted 
lists, and titles), tables, charts, SmartArt graphics, movies, sounds, pictures, and clip art.  

Note:   Although you can add text and object placeholders to a layout or slide master, you cannot add 
placeholders directly to a slide. 

Microsoft Office PowerPoint 2007 includes nine built‐in slide layouts, or you can create custom layouts 
that meet your specific needs and that you can share with other people who create presentations by 
using PowerPoint. The following graphic shows the slide layouts that are built‐in to PowerPoint. 
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The following diagram shows all of the layout elements that you can include on an Office PowerPoint 
2007 slide.  

 

 

 

 



PowerPoint 2007 Overview 

Copyright © 2008 Morning Star Computer Training and Consulting Page 21 

New Slide Masters 

There are several new slide masters in PowerPoint 2007. A slide master is the top slide in a hierarchy of 
slides that stores information about the theme and slide layouts of a presentation, including the 
background, color, fonts, effects, placeholder sizes, and positioning.  

Every presentation contains at least one slide master. The key benefit to modifying and using slide 
masters is that you can make universal style changes to every slide in your presentation, including ones 
added later to the presentation. . When you use a slide master, you save time because you don't have to 
type the same information on more than one slide. The slide master especially comes in handy when 
you have extremely long presentations with lots of slides. 

Because slide masters affect the look of your entire presentation, when you create and edit a slide 
master or corresponding layouts, you work in Slide Master view.  

 

 A slide master in Slide Master view 

 Slide layouts associated with the slide master 

When you modify one or more of the layouts beneath a slide master, you are essentially modifying the 
slide master. Each slide layout, is set up differently, yet all layouts that are associated with a given slide 
master contain the same theme (color scheme, fonts, and effects).  

The following image shows a single slide master with the Flow theme applied, and two (different) 
supporting layouts. Notice how each of the two layouts shown portray a different version of the Flow 
theme — using the same color scheme, but in a different arrangement. Also, each layout provides text 
boxes and footers in different locations on the slide, and different font sizes in the various text boxes.  
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Animations and Transitions 

Animations and transitions are set from the Animations tab on the Ribbon. 

 

Animate the text or objects in your presentation to give them sound effects or visual effects, including 
movement. You can use animation to focus on important points, to control the flow of information, and 
to increase viewer interest in your presentation. 

You can use the built‐in animation effects in Microsoft Office PowerPoint 2007, or you can create your 
own custom effects. You can apply animation effects to individual slides, to the slide master, or to 
custom slide layouts. 

Choose from a gallery of slide transitions 

Microsoft Office PowerPoint 2007 includes many different types of slide transitions, including (but not 
limited to) the following:  
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No transition 

Blinds Horizontal 

Blinds Vertical 

Box In 

Box Out 

Checkerboard Across 

Checkerboard Down 

Comb Horizontal 

Comb Vertical 

To see more transition effects, in the Quick Styles list, click the More button , as shown in the diagram 
above. 

Deliver a presentation on two monitors by using Presenter view 

You can run your Microsoft Office PowerPoint 2007 presentation from one monitor (your laptop, for 
example) while your audience views it on a second monitor (projected on a larger screen, for example).  

By using two monitors, you can view your notes, or run other programs that your audience will not see, 
and you can do this by using Presenter view. Presenter view offers the following tools to make it easier 
for you to present information: 

Note:   Although your computer may be able to support more than two monitors, PowerPoint supports 
the use of up to two monitors for a presentation. 

 You can use thumbnails to select slides out of sequence and create a customized presentation 
for your audience.  

 Preview text shows you what your next click will add to the screen, such as a new slide or the 
next bullet in a list.  

 Speaker's notes are shown in large, clear type so that you can use them as a script for your 
presentation.  

 You can darken or lighten the screen during your presentation and then resume where you left 
off. For example, you might not want to display the slide content during a break or a question 
and answer (Q and A) period.  
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In Presenter view, icons and buttons are large enough to navigate easily, even when you are using an 
unfamiliar keyboard or mouse. The following illustration shows the various tools that are available to 
you from Presenter view. 

 

 

 

 

 

 

 

 

Requirements for using Presenter view 

To use Presenter view, do the following: 

1. Make sure that the computer that you are using for the presentation has multiple monitor 
capability. Most desktop computers require two video cards for multiple monitor capability, and 
many laptop computers have multiple monitor capability built in.  

2. Turn on multiple monitor support.  

 The slide number (for example, slide 1 of an 8‐slide 
presentation) 

 The slide you are currently showing to the audience 

 The speaker's notes, which you can use as a script for your 
presentation 

 Click to go to the previous slide 

 The pen or highlighter 

 Click to display a menu that enables you to end the show, 
darken or lighten the audience screen, or go to a specific slide 
number 

 Click to go to the next slide 

 The elapsed time of your presentation, in hours and minutes 

 Slide thumbnails that you can click to skip a slide or to return 
to a slide that you already presented 
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3. Turn on Presenter view.  

Turn on multiple monitor support 

1. On the Slide Show tab, in the Monitors group, click Use Presenter View.  

 Note   The Display Properties dialog box from Windows Control Panel appears. 

2. In the Display Properties dialog box, on the Settings tab, click the monitor icon for the 
presenter's monitor, and then select the Use this device as the primary monitor check box.  

If the Use this device as the primary monitor check box is selected and unavailable, the monitor is 
already designated as the primary monitor. You can select only one primary monitor at a time. If you 
click a different monitor icon, the Use this device as the primary monitor check box is cleared and made 
available again. 

 Tip   You can show Presenter view on and run the presentation from only one monitor — typically, 
monitor 1. 

3. Click the monitor icon for the audience's monitor, and then select the Extend my Windows 
Desktop onto this monitor check box.  

Deliver a presentation on two monitors by using Presenter view 

After you set up your monitors, open the presentation that you want to deliver, and then do the 
following: 

1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.  

2. In the Set Up Show dialog box, choose the options that you want, and then click OK.  

3. To begin delivering your presentation, on the View tab, in the Presentation Views group, click 
Slide Show.  
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What happened to the Summary Slide and table of contents options? 

The ability to create a summary slide and a table of contents slide in your presentation is not available in 
Microsoft Office PowerPoint 2007. Instead, to create your own summary or table of contents slide by 
copying slide titles onto a new slide, do the following: 

1. On the Home tab, in the Slides group, click the arrow under New Slide, and then click a slide 
layout that contains a large body text placeholder (such as Title and Content, Two Content, 
Comparison, or Content with Caption).  

2. In the pane that contains the Outline and Slides tabs, click Slides.  

3. For each slide that you want to add to the summary or table of contents, copy the title in the 
title placeholder, and then paste it onto the new slide in the order in which the slide appears in 
your presentation.  
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New File Name Extensions 

By default, documents, worksheets, and presentations that you create in the 2007 Office release are 
saved in XML format with new file name extensions that add an "x" or an "m" to the file name 
extensions that you are already familiar with. The "x" signifies an XML file that has no macros, and the 
"m" signifies an XML file that does contain macros. For example, when you save a document in 
PowerPoint, the file now uses the .pptx file name extension by default, rather than the .ppt file name 
extension. 

 

When you save a file as a template, you see the same sort of change. The template extension used in 
earlier versions is there, but it now has an "x" or an "m" on the end. If your file contains code or macros, 
you must save it by using the new macro‐enabled XML file format, which adds an "m" for macro to the 
file extension. 

The following tables list all of the default file extensions in Office PowerPoint 2007. 

XML file type Extension 

Presentation .pptx 

Macro‐enabled presentation .pptm 

Template .potx 

Macro‐enabled template .potm 

Macro‐enabled add‐in .ppam 

Show .ppsx 

Macro‐enabled show .ppsm 

Slide .sldx 

Macro‐enabled slide .sldm  

Office theme .thmx 
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Find your favorite PowerPoint 2003 commands in the new PowerPoint 
2007 interface 

File Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

File > New  Office button > New  Ctrl‐N 
File > Open  Office button > Open  Ctrl‐O 
File > Close  Office button > Close  Ctrl‐W 
File > Save  Office button > Save 

or 
Quick Access toolbar > Save icon 

 Ctrl‐S 

File > Save As  Office button > Save As  F12 
File > Save As Web 
Page 

 Office button > Save As (in Save As 
dialog, choose Web Page from Save As 
Type drop‐down) 

 In PP 2003: Alt‐F, G 
In PP 2007: F12 (in Save As 
dialog, choose Web Page from 
Save As Type drop‐down) 

File > File Search  Windows Start button > Search  In PP 2003: Alt‐F, H 
In PP 2007: Window key, C 

File > Permission  Office button > Prepare > Restrict 
Permission 

 In PP 2003: Alt‐F, M 
In PP 2007: Alt‐F, E, R 

File > Package for CD  Office button > Publish > Package for 
CD 

 In PP 2003: Alt‐F, K 
In PP 2007: Alt‐F, U, K 

File > Web Page 
Preview 

 Add to Quick Access toolbar: Office 
button > PowerPoint Options > 
Customize > All Commands > Web Page 
Preview > OK 

 In PP 2003: Alt‐F, B 
In PP 2007: Alt‐[number of 
position in QA toolbar] 

File > Page Setup  Design > Page Setup > Page Setup  In PP 2003: Alt‐F, U 
In PP 2007: Alt‐G, S 

File > Print Preview  Office button > Print > Print Preview  In PP 2003: Alt‐F, V 
In PP 2007: Alt‐F, W, V 

File > Print  Office button > Print  Ctrl‐P 
File > Send To  Office button > Send 

(for more Send options, see Office 
button > PowerPoint Options > 
Customize > All Commands) 

 Alt‐F, D 

File > Properties  Office button > Prepare > Properties  In PP 2003: Alt‐F, I 
In PP 2007: Alt‐F, E, P 

File > Most Recently 
Used Documents 

 Office button > Recent Documents  Alt‐F 

File > Exit  Office button > Exit PowerPoint  Alt‐F, X 
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Edit Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

Edit > Undo  Quick Access toolbar > Undo icon  Ctrl‐Z 

Edit > Redo  Quick Access toolbar > Redo icon  Ctrl‐Y 

Edit > Cut  Home > Clipboard > Cut  Ctrl‐X 

Edit > Copy  Home > Clipboard > Copy  Ctrl‐C 

Edit > Office Clipboard  Home > Clipboard dialog box launcher  Alt‐E, B 

Edit > Paste  Home > Clipboard > Paste  Ctrl‐V 

Edit > Paste Special  Home > Clipboard > Paste > Paste Special  In PP 2003: Alt‐E, S 
In PP 2007: Alt‐E, S or Alt‐
Ctrl‐V 

Edit > Paste as 
Hyperlink 

 Home > Clipboard > Paste > Paste as 
Hyperlink 

 Alt‐E, H 

Edit > Clear  Add to Quick Access toolbar: Office button > 
PowerPoint Options > Customize > All 
Commands > Clear 

 Alt‐E, A 

Edit > Select All  Home > Editing > Select > Select All  Ctrl‐A 

Edit > Duplicate  Home > Clipboard > Paste > Duplicate  Ctrl‐D 

Edit > Delete Slide  Home > Slides > Delete  In PP 2003: Alt‐E, D 
In PP 2007: Alt‐E, D or Alt‐
H, D 

Edit > Find  Home > Editing > Find  Ctrl‐F 

Edit > Replace  Home > Editing > Replace  Ctrl‐H 

Edit > Links  Office button > Prepare > Edit Links to Files  In PP 2003: Alt‐E, K 
In PP 2007: Alt‐F, E, L 

Edit > Object  Double‐click the object and look for object‐
specific tabs in Ribbon 

 In PP 2003: Alt‐E, O 
In PP 2007: n/a 
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View Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

View > Normal  View > Presentation Views > Normal  In PP 2003: Alt‐V, N 
In PP 2007: Alt‐V, N or Alt‐W, 
L 

View > Slide Sorter  View > Presentation Views > Slide 
Sorter 

 In PP 2003: Alt‐V, D 
In PP 2007: Alt‐V, D or Alt‐W, I 

View > Slide Show  View > Presentation Views > Slide Show
or 
Slide Show > Start Slide Show 

 In PP 2003: F5 or Alt‐V, W 
In PP 2007: F5 or Alt‐V, W or 
Alt‐W, S 

View > Notes Page  View > Presentation Views > Notes 
Page 

 In PP 2003: Alt‐V, P 
In PP 2007: Alt‐V, P or Alt‐W, 
T 

View > Master > Slide 
Master 

 View > Presentation Views > Slide 
Master 

 In PP 2003: Alt‐V, M, S 
In PP 2007: Alt‐W, M 

View > Master > 
Handout Master 

 View > Presentation Views > Handout 
Master 

 In PP 2003: Alt‐V, M, D 
In PP 2007: Alt‐W, H 

View > Master > Notes 
Master 

 View > Presentation Views > Notes 
Master 

 In PP 2003: Alt‐V, M, N 
In PP 2007: Alt‐W, K 

View > Color/Grayscale 
> Color 

 View > Color/Grayscale > Color  In PP 2003: Alt‐V, C, C 
In PP 2007: Alt‐W, C 

View > Color/Grayscale 
> Grayscale 

 View > Color/Grayscale > Grayscale  In PP 2003: Alt‐V, C, G 
In PP 2007: Alt‐W, O 

View > Color/Grayscale 
> Pure Black and White 

 View > Color/Grayscale > Pure Black 
and White 

 In PP 2003: Alt‐V, C, W 
In PP 2007: Alt‐W, B 

View > Task Pane  The overall task pane is gone in 
PowerPoint 2007, but some dialog box 
launchers display task panes. 

 In PP 2003: Ctrl‐F1 
In PP 2007: not available 

View > toolbars  PowerPoint 2007 no longer has 
toolbars. 

 In PP 2003: Alt‐V, T 
In PP 2007: not available 

View > Ruler  View > Show/Hide > Ruler  Alt‐V, R 
View > Grids and 
Guides 

 Home > Drawing > Arrange > Align > 
Grid Settings 

 Alt‐V, I 

View > Header and 
Footer 

 Insert > Text > Header & Footer  Alt‐V, H 

View > Markup  Review > Comments > Show Markup  Alt‐V, A 
View > Zoom  View > Zoom > Zoom  Alt‐V, Z 
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Insert Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

Insert > New Slide  Home > Slides > New Slide  Ctrl‐M 
Insert > Duplicate 
Slide 

 Home > Slides > New Slide > Duplicate 
Selected Slides 

 In PP 2003: Alt‐I, D 
In PP 2007: Alt‐H, I, D 

Insert > Slide Number  Insert > Text > Slide Number  In PP 2003: Alt‐I, U 
In PP 2007: Alt‐I, U or Alt‐
N, SN 

Insert > Date and 
Time 

 Insert > Text > Date and Time  In PP 2003: Alt‐I, T 
In PP 2007: Alt‐I, T or Alt‐
N, D 

Insert > Symbol  Insert > Text > Symbol  In PP 2003: Alt‐I, S 
In PP 2007: Alt‐I, S or Alt‐N, 
U 

Insert > Comment  Review > Comments > New Comment  In PP 2003: Alt‐I, M 
In PP 2007: Alt‐I, M or Alt‐
R, C 

Insert > Slide from 
Files 

 Home > Slides > New Slide > Reuse Slides  In PP 2003: Alt‐I, F 
In PP 2007: Alt‐H, I, R 

Insert > Slide from 
Outline 

 Home > Slides > New Slide > Slides from 
Outline 

 In PP 2003: Alt‐I, L 
In PP 2007: Alt‐I, L or Alt‐H, 
I, L 

Insert > Picture  Insert > Illustrations  In PP 2003: Alt‐I, P 
In PP 2007: Alt‐N, P 

Insert > Diagram  Insert > Illustrations > SmartArt  In PP 2003: Alt‐I, G 
In PP 2007: Alt‐N, M 

Insert > Text Box  Insert > Text > Text Box  In PP 2003: Alt‐I, X 
In PP 2007: Alt‐N, X 

Insert > Movies and 
Sounds 

 Insert > Media Clips > Movie 
or 
Insert > Media Clips > Sound 

 In PP 2003: Alt‐I, V 
In PP 2007: Alt‐N, V 
(movie); 
Alt‐N, O (sound) 

Insert > Chart  Insert > Illustrations > Chart  In PP 2003: Alt‐I, H 
In PP 2007: Alt‐I, H or Alt‐
N, C 

Insert > Table  Insert > Tables > Table  In PP 2003: Alt‐I, B 
In PP 2007: Alt‐N, T 

Insert > Object  Insert > Text > Object  In PP 2003: Alt‐I, O 
In PP 2007: Alt‐I, O or Alt‐
N, J 

Insert > Hyperlink  Insert > Links > Hyperlink  Ctrl‐K 
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Format Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

Format > Font  Home > Font  Alt‐O, F 
Format > Bullets and 
Numbering 

 Home > Paragraph > Bullets  Alt‐O, B 

Format > Alignment > 
Align Left 

 Home > Paragraph > Align Text Left  Ctrl‐L 

Format > Alignment > 
Center 

 Home > Paragraph > Center  Ctrl‐E 

Format > Alignment > 
Align Right 

 Home > Paragraph > Align Text Right  Ctrl‐R 

Format > Alignment > 
Justify 

 Home > Paragraph > Justify  In PP 2003: Alt‐O, AJ 
In PP 2007: Alt‐O, AJ or Alt‐
H, AJ 

Format > Line Spacing  Home > Paragraph > Line Spacing  In PP 2003: Alt‐O, S 
In PP 2007: Alt‐O, S or Alt‐H, 
K 

Format > Change Case  Home > Font > Change Case  In PP 2003: Alt‐O, E 
In PP 2007: Alt‐H, 7 

Format > Replace Fonts  Home > Editing > Replace > Replace 
Fonts 

 Alt‐O, R 

Format > Slide Design  Design > Themes  In PP 2003: Alt‐O, D 
In PP 2007: Alt‐G, H 

Format > Slide Layout  Home > Slides > Layout  In PP 2003: Alt‐O, L 
In PP 2007: Alt‐H, L 

Format > Background  Design > Background > Background 
Styles > Format Background 

 In PP 2003: Alt‐O, K 
In PP 2007: Alt‐O, K or Alt‐
G, BB 

Format > Object  Double‐click the object and look for 
object‐specific tabs in Ribbon 

 In PP 2003: Alt‐O, K 
In PP 2007: n/a 
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Tools Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

Tools > Spelling  Review > Proofing > Spelling  F7 
Tools > Research  Review > Proofing > Research  Alt‐Click 
Tools > Thesaurus  Review > Proofing > Thesaurus  Shift‐F7 
Tools > Language  Review > Proofing > Language  In PP 2003: Alt‐T, L 

In PP 2007: Alt‐T, L or Alt‐
R, U 

Tools > Shared 
Workspace 

 Office button > Publish > Create 
Document Workspace 

 In PP 2003: Alt‐T, K 
In PP 2007: Alt‐F, UC 

Tools > Compare and 
Merge Presentations 

 Not in PowerPoint 2007  Alt‐T, W 

Tools > Online 
Collaboration 

 Not in PowerPoint 2007  In PP 2003: Alt‐T, N 
In PP 2007: not available 

Tools > Macro  View > Macros > Macros  In PP 2003: Alt‐T, M 
In PP 2007: Alt‐W, PM 

Tools > Add‐Ins  Office button > PowerPoint Options > 
Add‐Ins 

 Alt‐T, I 

Tools > AutoCorrect 
Options 

 Office button > PowerPoint Options > 
Proofing > AutoCorrect Options 

 Alt‐T, A 

Tools > Customize  Office button > PowerPoint Options > 
Customize 

 In PP 2003: Alt‐T, C 
In PP 2007: Alt‐F, IC 

Tools > Options  Office button > PowerPoint Options  In PP 2003: Alt‐T, O 
In PP 2007: Alt‐T, O or Alt‐
F, I 
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Slide Show Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

Slide Show > View 
Show 

 Slide Show > Start Slide Show 
or 
View > Presentation Views > Slide Show 

 F5 

Slide Show > Set Up 
Show 

 Slide Show > Set Up > Set Up Slide Show  In PP 2003: Alt‐D, S 
In PP 2007: Alt‐D, S or Alt‐S, S 

Slide Show > Rehearse 
Timings 

 Slide Show > Set Up > Rehearse Timings  In PP 2003: Alt‐D, R 
In PP 2007: Alt‐D, R or Alt‐S, 
T 

Slide Show > Record 
Narration 

 Slide Show > Set Up > Record Narration  In PP 2003: Alt‐D, N 
In PP 2007: Alt‐D, N or Alt‐S, 
N 

Slide Show > Action 
Buttons 

 Home > Drawing > Shapes  In PP 2003: Alt‐D, I 
In PP 2007: Alt‐S, SH 

Slide Show > Action 
Settings 

 Insert > Links > Action  In PP 2003: Alt‐D, A 
In PP 2007: Alt‐D, A or Alt‐N, 
K 

Slide Show > 
Animation Schemes 

 Animations > Animations > Animate  In PP 2003: Alt‐D, C 
In PP 2007: Alt‐A, A 

Slide Show > Custom 
Animation 

 Animations > Animations > Custom 
Animation 

 In PP 2003: Alt‐D, M 
In PP 2007: Alt‐D, M or Alt‐A, 
C 

Slide Show > Slide 
Transitions 

 Animations > Transition to This Slide  In PP 2003: Alt‐D, T 
In PP 2007: Alt‐A, T 

Slide Show > Hide Slide  Slide Show > Set Up > Hide Slide  In PP 2003: Alt‐D, H 
In PP 2007: Alt‐D, H or Alt‐S, 
H 

Slide Show > Custom 
Shows 

 Slide Show > Start Slide Show > Custom 
Slide Show 

 In PP 2003: Alt‐D, W 
In PP 2007: Alt‐D, W or Alt‐S, 
MW 
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Window Menu 

PowerPoint 2003 
Location 

 PowerPoint 2007 Location  Keyboard Shortcut 

Window > New 
Window 

 View > Window > New Window  Alt‐W, N 

Window > Arrange 
All 

 View > Window > Arrange All  Alt‐W, A 

Window > Cascade  View > Window > View Side by Side  In PP 2003: Alt‐W, C 
In PP 2007: Alt‐W, E 

Window > Next Pane  Add to Quick Access toolbar: Office 
button > PowerPoint Options > Customize 
> All Commands > Next Pane > OK 

 In PP 2003: F6 
In PP 2007: Alt‐[number of 
position in QA toolbar]  

Window > List of 
Windows 

 View > Window > Switch Windows  In PP 2003: Alt‐W, [window 
number] 
In PP 2007: Alt‐W, W, 
[window number] 

 


